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Bab I 

Pengenalan ArcGIS Desktop 

Bab pertama ini membahas tentang beberapa fitur dasar dari aplikasi ArcGIS 

sekaligus menjelaskan tentang konsep dasar dari Sistem Informasi Geografis. Anda 

akan bekerja menggunakan beberapa layer peta beserta data atributnya untuk 

wilayah kabupaten, wilayah kecamatan, sungai, dan airport di propinsi Jawa Timur. 

Semua layer yang akan anda gunakan tersebut terbentuk dari fitur-fitur spasial yang 

berupa titik (point), garis (line), atau poligon (polygon). 

Tujuan pembelajaran dari bab ini adalah: 

- Mengenal aplikasi ArcGIS Desktop dari ESRI 

- Membuat dan menyimpan dokumen peta 

- Bekerja dengan layer-layer peta 

- Navigasi di dalam dokumen peta 

- Menghitung jarak 

- Bekerja dengan fitur dari peta tematik 

- Bekerja dengan tabel data atribut 

1.1 Sekilas tentang ArcGIS Desktop 

ArcGIS Desktop merupakan sebuah paket perangkat lunak Sistem Informasi 

Geografis yang dikeluarkan oleh ESRI (www.esri.com). ArcGIS Desktop 

dipasarkan dengan tiga level lisensi yaitu Basic (ArcView), Standart (ArcEditor), 

dan Advanced (ArcInfo). Perbedaan dari ketiga level lisensi tersebut selain harga 

adalah fitur-fitur yang disediakan.  

Lisensi Basic mempunyai kemampuan untuk membuat peta beserta data-data 

atributnya. Dengan lisensi Basic juga memungkinkan kita untuk melakukan query 

data, melakukan analisa relasi spasial seperti jarak, interseksi, dan kandungan data 

dalam sebuah fitur peta; serta melakukan overlay  terhadap layer-layer peta 

http://www.esri.com/
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sehingga dapat melihat hubungan antara data-data yang berada pada layer-layer 

yang berbeda. 

Lisensi Standart mempunyai semua kemampuan dari lisensi Basic dengan 

penambahan beberapa tools untuk membuat dan memperbaiki data. Fitur yang lain 

yang disediakan untuk lisensi ini adalah versioning, yang memungkinkan beberapa 

pengguna untuk memperbaiki data secara bersamaan, serta memutus hubungan 

pengeditan, sehingga pengguna dapat memperbaiki data di lapangan dan kemudian 

dapat menghubungkan lagi dengan server. 

Sedangkan untuk versi termahalnya, lisensi Advanced mempunyai semua 

kemampuan dari lisensi Standart ditambah dengan tool-tool lengkap untuk analisa 

spasial. Kesemua lisensi diatas menggunakan tampilan yang sama dan 

menghasilkan format data yang bisa saling dipertukarkan diantara ketiganya. 

ArcGIS Desktop mempunyai dua aplikasi utama yaitu ArcMap dan 

ArcCatalog. Kedua aplikasi ini mempunyai fungsi yang  berbeda, dengan 

ketersediaan fitur didalamnya yang dibatasi oleh lisensi yang digunakan. ArcMap 

mempunyai fungsi-fungsi untuk pembuatan peta, perbaikan, dan analisa-analisa 

spasial. Sedangkan ArcCatalog mempunyai fungsi-fungsi untuk pendesainan basis 

data dan pengelolaan data. 

1.2 Memulai ArcMap 

Untuk menjalankan aplikasi ArcMap, klik tombol Start pada Windows 

Taskbar, kemudian klik All Programs dan pilih ArcGIS->ArcMap 10.2.1. Sebagai 

catatan, anda hanya dapat melakukan langkah diatas jika sebelumnya anda sudah 

menginstall perangkat lunak ArcGIS Desktop versi 10.2.1.  Jangan khawatir jika 

aplikasi ArcMap tidak langsung tampil di layar anda, karena untuk versi 10.2.1 ini 

aplikasi ArcMap membutuhkan waktu yang cukup lama untuk dapat mulai 

digunakan. 
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Gambar 1.1 Memulai ArcMap 

Setelah aplikasi ArcMap tampil di layar monitor, anda dapat memulai 

menggunakannya dengan membuka proyek peta (maps) yang sudah ada ataupun 

membuat proyek baru (lihat gambar 1.1). Untuk membuat proyek peta baru, anda 

dapat membuat proyek peta baru yang benar-benar kosong atau memulainya 

dengan menggunakan template yang telah disediakan. Proyek peta (maps) pada 

aplikasi ArcMap mempunyai ekstensi .mxd. 

Jika anda memilih untuk membuat dokumen peta (proyek peta) baru, anda 

mempunyai pilihan untuk tetap menggunakan lokasi geodatabase standar, atau 

memindahkan lokasi geodatabase ke file di folder yang lain. 

1.3 Bekerja dengan layer peta tematik 

Salah satu komponen utama dari sebuah Sistem Informasi Geografis adalah 

peta tematik. Peta tematik merupakan peta yang menyajikan data lokasi dengan 

tema tertentu. Contoh peta tematik adalah peta sungai (hanya berisi data tentang 
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sungai), peta wilayah administratif kecamatan (hanya berisi data wilayah 

kecamatan), peta jalan (hanya berisi data jalan), dan lain sebagainya.  

Peta tematik bisa bertipe point, line, dan polygon, tergantung dari fitur dari peta 

tematik tersebut. Sebagai contoh, peta sungai merupakan peta tematik yang bertipe 

line, peta wilayah administratif kecamatan bertipe polygon, sedangkan peta lokasi 

ATM bertipe point. 

1.3.1 Menambahkan dan menghapus layer peta tematik 

Sebuah Sistem Informasi Geografis dapat dibangun dari beberapa layer peta 

tematik. Untuk menambahkan layer pada peta di aplikasi ArcMap, anda dapat 

melakukannya dengan memilih satu diantara 3 cara berikut ini (lihat gambar 2.1).  

- Melalui menu File->Add Data->Add Data… 

- Klik kanan pada data frame “Layers” yang berada pada kotak Table of Content 

(di bagian kiri aplikasi ArcMap) kemudian pilih Add Data… 

- Atau dengan mengklik tombol bertanda  pada toolbox dari aplikasi ArcMap 

anda 
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Gambar 1.2 Menambah layer pada peta ArcMap 

Anda tidak bisa menambahkan layer dari semua lokasi/folder yang ada di 

komputer anda. Tetapi, anda harus membuat koneksi ke folder dimana peta tematik 

yang ingin ditambahkan berada (lihat gambar 1.3). 
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Gambar 1.3 Membuat koneksi ke folder 

Setelah anda berhasil membuat koneksi ke folder dimana peta tematik berada, 

anda dapat mulai menambahkan layer peta tematik ke peta anda. Penambahan dapat 

dilakukan satu persatu, atau anda dapat menambahkan beberapa peta tematik 

sekaligus. Untuk menambahkan beberapa peta sekaligus, pada jendela Add Data 

tekan dan tahan tombol Ctrl pada keyboard anda kemudian klik pada peta-peta 

tematik yang ingin anda tambahkan sekaligus. Setelah itu lepaskan tombol Ctrl dan 

kemudian tekan tombol Add  (lihat gambar 1.4). 
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Gambar 1.4 Menambahkan layer peta tematik ke peta ArcMap 

Sedangkan untuk menghapus sebuah layer dari peta ArcMap, dapat anda 

lakukan dengan cara klik kanan pada layer yang ingin anda hapus kemudian klik 

Remove (lihat gambar 1.5). 
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Gambar 1.5 Menghapus layer dari peta ArcMap 

Yang perlu anda ketahui, ketika anda menghapus (Remove) sebuah layer peta 

tematik dari peta ArcMap anda, layer peta tematik tersebut tidak dihapus dari 

harddisk anda. Melainkan hanya dihapus dari katalog peta anda saja. Jika 

diperlukan, anda dapat menambahkan lagi layer tersebut ke dalam peta ArcMap 

anda. 

1.3.2 Menggunakan relative paths 

Ketika anda menambahkan sebuah layer pada peta, ArcMap akan menyimpan 

lokasi path dari file layer tersebut. Misalkan anda menambahkan layer river dari 

lokasi “c:\mymap\data\river.shp” ke dalam peta bab01.mxd (yang disimpan di 

lokasi “c:\mymap”), maka ArcMap akan menyimpan lokasi path layer tadi ke file 

peta tersebut. Ketika anda membuka file peta bab01.mxd, maka ArcMap akan 

membuka layer river dari lokasi “c:\mymap\data\river.shp”. 
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Selama anda tidak memindahkan file-file layer yang anda gunakan, peta anda 

akan dapat dibuka tanpa ada masalah sedikitpun. Namun, jika anda memindahkan 

file-file peta (.mxd file dan layer file) ke komputer lain dengan lokasi yang berbeda 

(misalkan di lokasi “d:\mymap”), maka ketika anda membuka peta bab01.mxd di 

lokasi yang baru ini layer-layer yang tergabung didalamnya tidak akan muncul. Hal 

ini disebabkan karena ArcMap berusaha membuka layer-layer tersebut dari lokasi 

yang tersimpan di file bab01.mxd, yaitu di lokasi “c:\mymap\data\”. 

Jika informasi layer disimpan menggunakan absolute path (seperti pada contoh 

diatas), dan anda ingin membagikan file peta anda kepada orang lain, maka orang 

lain tersebut harus menyimpan 

dokumen peta tersebut dengan 

lokasi penyimpanan yang sama 

persis dengan lokasi aslinya. Untuk 

mengatasi hal ini, kita dapat 

menggunakan relative path untuk 

lokasi dari layer dan file-file 

sumber data lainnya. Untuk 

mengaktifkan relative path, tekan 

menu File->Map Document 

Properties..., kemudian centang 

pilihan penyimpanan dengan 

menggunakan relative pathnames 

(lihat gambar 1.6). 

 

Gambar 1.6 Menggunakan relative path 
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1.3.3 Menampilkan dan menyembunyikan layer 

Anda dapat mengatur layer mana saja yang ingin ditampilkan dan layer mana 

saja yang tidak. Hal ini dapat dilakukan dengan cara mencentang kotak kecil 

disebelah kiri nama layer yang berada dalam kotak Table Of Contents (lihat gambar 

1.7). Kotak Table Of Contents secara default berada di sisi sebelah kiri dari aplikasi 

ArcMap anda. 

 

Gambar 1.7 Menampilkan dan menyembunyikan layer dari peta 

1.3.4 Merubah warna layer 

Salah satu kemampuan dari ArcMap yang sangat menarik adalah kemudahan 

dalam merubah warna layer, baik warna tepi (outline color) maupun warna isi (fill 

color). Untuk merubah warna layer dapat anda lakukan mengklik kotak/garis/icon 

berwarna dibawah nama layer (lihat gambar 1.8). 
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Gambar 1.8 Pewarnaan layer 

Anda dapat memberikan warna yang berbeda untuk setiap layer yang ada 

dalam peta. Dengan warna layer yang berbeda, beberapa pekerjaan yang 

melibatkan banyak layer dapat dilakukan secara lebih mudah. 

1.3.5 Merubah urutan tampilan layer 

ArcMap menampilkan layer secara berurutan, dimana layer yang berada 

diposisi paling bawah akan ditampilkan lebih dahulu. Kemudian akan diikuti oleh 

layer diatasnya. Anda dapat merubah urutan tampilan layer dengan cara drag and 

drop. Sebelum anda dapat melakukan drag and drop urutan layer, terlebih dahulu 

anda harus memilih List By Drawing pada kotak Table Of Contents. 
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Gambar 1.9 Merubah urutan tampilan layer 

1.4 Navigasi pada peta 

Ketika anda pertama kali membuka dokumen peta ArcMap, maka peta akan 

ditampilkan seperti ketika terakhir kali peta tersebut disimpan. Aplikasi ArcMap 

dari ESRI menyediakan banyak tools untuk melakukan navigasi pada peta seperti 

Zoom In, Zoom Out, ataupun Pan. 

1.4.1 Zoom In (memperbesar tampilan) 

Pada aplikasi ArcMap, anda dapat melakukan Zoom In dengan berbagai cara 

yaitu: 

1. Klik tombol Zoom In  pada toolbar kemudian klik pada peta, maka peta 

akan membesar satu level. 



Tutorial ArcGIS 10.2 (Syauqi@PENS) 

13 

 

2. Klik tombol Zoom In  pada toolbar kemudian klik dan tahan pada peta, 

geser mouse anda sampai terlihat garis yang membentuk kotak, kemudian 

lepaskan. Maka semua objek peta dalam kotak tadi akan ditampilkan secara 

penuh. 

3. Anda juga dapat melakukan Zoom In dengan memutar roda (wheel) pada 

mouse ke arah bawah. Langkah ini dapat dilakukan tanpa harus mengklik 

tombol Zoom Out  terlebih dahulu. 

1.4.2 Zoom Out (memperkecil tampilan) 

Untuk melakukan Zoom Out pada aplikasi ArcMap dapat anda lakukan dengan 

beberapa cara berikut ini: 

1. Klik tombol Zoom Out  pada toolbar kemudian klik pada peta, maka 

peta akan mengecil  satu level. 

2. Klik tombol Zoom Out  pada toolbar kemudian klik dan tahan pada peta, 

geser mouse anda sampai terlihat garis yang membentuk kotak, kemudian 

lepaskan. Maka tampilan peta akan mengecil. 

3. Anda juga dapat melakukan Zoom Out dengan memutar roda (wheel) pada 

mouse ke arah atas. Langkah ini dapat dilakukan tanpa harus mengklik 

tombol Zoom Out  terlebih dahulu. 

1.4.3 Pan (menggeser tampilan) 

Untuk menggeser tampilan peta dapat anda lakukan dengan mengklik tombol 

Pan  pada toolbar, kemudian klik dan tahan tombol kiri mouse kemudian geser 

sesuai dengan arah yang anda inginkan. Anda juga dapat menggeser tampilan 

dengan cara klik dan tahan tombol tengah mouse, kemudian geser sesuai dengan 

arah yang diinginkan (tanpa harus mengklik tombol Pan  terlebih dulu). 
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1.4.4 Full, Previous, dan Next extent 

ArcMap juga menyediakan tombol Full Extent , Previous Extent , dan 

Next Extent  untuk mengatur tampilan peta. Klik tombol Full Extent untuk 

menampilkan peta secara keseluruhan, klik tombol Previous Extent untuk 

menampilkan tampilan peta sebelumnya, dan klik tombol Next Extent untuk 

menampilkan tampilan peta sesudahnya. 

1.4.5 Jendela Kaca Pembesar (Magnifier Window) 

ArcMap menyediakan tool Magnifier Window yang berfungsi seperti kaca 

pembesar. Untuk menampilkan Magnifier Window dapat anda lakukan dengan cara 

klik menu Window->Magnifier. Anda dapat menggeser jendela kaca pembesar ini 

ke bagian manapun dari peta untuk melihat tampilan peta yang lebih detil. Anda 

juga dapat merubah rasio pembesaran dari jendela kaca pembesar ini. 

 

Gambar 1.10 Jendela Kaca Pembesar 
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Untuk menutup jendela kaca pembesar ini dapat anda lakukan dengan 

mengklik tombol silang (X) yang berada di pojok kanan atas dari jendela kaca 

pembesar tersebut. 

1.4.6 Overview Window 

Overview Window merupakan sebuah jendela kecil yang selalu menampilkan 

peta secara keseluruhan. Didalam jendela ini terdapat kotak kecil dengan garis tepi 

berwarna merah yang menunjukkan area mana yang sedang ditampilkan. Kotak 

merah ini akan semakin kecil jika anda memperbesar tampilan peta. Begitu juga 

sebaliknya, kotak merah ini akan membesar jika anda memperkecil tampilan peta. 

Anda dapat menggeser tampilan peta (Pan) dengan cara memindahkan kotak kecil 

dalam Overview Window ini ke lokasi yang anda inginkan. 

 

Gambar 1.11 Overview Window 
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Perhatikan gambar 1.11 diatas, anda dapat melihat bahwa wilayah peta yang 

ditampilkan sesuai dengan wilayah pada kotak merah kecil yang berada dalam 

Overview Window (layers Overview). Jika anda menggeser kotak merah tersebut, 

maka tampilan peta akan ikut menyesuaikan. 

1.4.7 Spatial Bookmarks 

Anda dapat menyimpan bookmarks dari tampilan peta anda. Sebagai contoh, 

perbesar dan geser tampilan peta anda sehingga pulau Madura tampil di tengah 

layar. Kemudian klik menu Bookmark->Create Bookmark… dan masukkan 

“Madura” pada jendela yang muncul. Selanjutnya klik tombol OK, dan anda sudah 

memiliki sebuah spatial bookmark dengan nama “Madura”. 

 

Gambar 1.12 Membuat spatial bookmark pulau Madura 
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Setelah memiliki spatial bookmark “Madura”, anda dapat menampilkan peta 

pulau Madura dengan cara mengklik menu Bookmark->Madura, tanpa harus 

melakukan proses pembesaran dan pergeseran sedikitpun. 

1.5 Menghitung Jarak 

ArcMap menyediakan tool untuk melakukan perhitungan jarak. Tool ini dapat 

anda aktifkan dengan cara mengklik tombol  pada toolbar. Anda juga dapat 

merubah satuan pengukuran (kilometer, meter, mil, dll) sesuai dengan yang anda 

perlukan. Sebagai contoh, untuk menghitung panjang pulau Madura dapat anda 

lakukan dengan cara mengklik ujung sebelah barat kemudian mengklik ganda di 

ujung sebelah timur. Jika anda melakukan dengan benar, maka hasilnya adalah 

sekitar 160km. 

 

Gambar 1.13 Tool untuk menghitung jarak 
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1.6 Bekerja dengan Fitur dari Peta 

Fitur adalah sebutan untuk objek di dunia nyata yang direpresentasikan ke 

dalam sebuah peta tematik. Sebagai contoh: fitur dalam peta tematik sungai adalah 

sungai2 yang berada di dalam wilayah yang menjadi cakupan peta tersebut. 

Sebagian besar fitur pada peta memiliki informasi tambahan yang biasa disebut 

sebagai data atribut. ArcMap menyediakan beberapa tool untuk bekerja dengan fitur 

dari peta beserta dengan data atributnya. 

1.6.1 Identify Tool 

Cara paling mudah untuk menampilkan informasi (data atribut) dari fitur yang 

ada pada peta adalah dengan menggunakan Identify Tool. Tool ini dapat digunakan 

untuk menampilkan data atribut dari fitur peta baik yang bertipe titik (point), garis 

(line), maupun poligon (polygon).  

Untuk menggunakan tool ini, klik tombol  pada toolbar kemudian klik fitur 

di peta yang ingin ditampilkan informasinya. Semua data atribut dari fitur yang 

telah diklik tersebut akan tampil pada jendela Identify (lihat gambar 1.14). 
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Gambar 1.14 Menggunakan Identify Tool untuk menampilkan data atribut 

Pada jendela tool Identify, anda dapat memilih sebuah layer dari peta yang 

fiturnya akan diidentifikasikan melalui kolom Identify from:. Anda mungkin perlu 

menyesuaikan tampilan dari peta dengan layer yang dipilih pada jendela tool 

Identify ini. 
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Tool Identify ini juga mempunyai beberapa 

fungsi tambahan seperti menentukan ukuran 

tampilan peta sesuai dengan fitur yang telah 

dipilih, membuat spatial bookmark, menyalin 

data atribut, dan lain-lain. Fungsi-fungsi tersebut 

dapat diakses dengan cara mengklik kanan nama 

fitur yang telah dipilih pada jendela Identify.  

 

 

 

Gambar 1.15 Fungsi-fungsi tool Identify 

1.6.2 Find Tool 

Tool Find dapat digunakan untuk mencari fitur yang berada dalam peta 

berdasarkan nilai pada data atributnya. Anda juga dapat menggunakan tool ini 

untuk select (memilih), flash, zoom (perbesar/perkecil), membuat spatial 

bookmark, atau unselect (menghapus pilihan), dan beberapa fungsi lainnya. 

Untuk menggunakan tool ini, klik tombol  pada toolbar. Pada jendela Find, 

anda dapat memasukkan nama fitur yang anda cari pada kolom Find dan layer 

lokasi pencarian pada kolom In. Setelah anda klik tombol Find yang berada 

disebelah kanan atas, maka hasil pencarian akan muncul di bagian bawah dari 

jendela Find. Anda dapat mengklik kanan pada daftar fitur hasil dari proses 

pencarian untuk dapat menjalankan beberapa fungsi dari tool Find ini (lihat gambar 

1.16). 
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Gambar 1.16 Find Tool 

1.6.3 Select Features Tool 

Seringkali kita perlu untuk bekerja hanya dengan beberapa fitur dari semua 

fitur yang ada pada dokumen peta kita. Sebagai contoh, pada beberapa kasus 

mungkin kita perlu memindahkan atau menghapus beberapa fitur secara bersamaan. 

Fitur-fitur yang sudah dipilih akan tampil di peta dengan garis tepi yang lebih tebal. 

Tool Select Features  dapat digunakan untuk memilih satu atau lebih fitur 

dengan berbagai cara. Yaitu: 

1. Dengan menggambar kotak/poligon/laso/lingkaran sehingga semua fitur 

yang berada di dalam kotak/poligon/laso/lingkaran tersebut akan terpilih. 

Untuk memilih fitur dengan cara ini lakukan klik, tahan, pindahkan kursor 

mouse ke lokasi yang anda inginkan, kemudian lepaskan. 
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2. Dengan menggambar garis sehingga semua fitur yang berada di dalam garis 

tersebut akan terpilih. Untuk memilih fitur dengan cara ini, klik pada lokasi 

di peta untuk mulai membuat garis, klik di lokasi yang lain untuk 

mengakhiri garis yang pertama sekaligus memulai garis yang kedua, klik 

ganda untuk mengakhiri pemilihan. 

3. Dengan mengklik fitur yang dipilih. Jika fitur yang dipilih lebih dari satu, 

tekan dan tahan tombol shift bersamaan dengan mengklik fitur-fitur yang 

dipilih. 

Anda dapat merubah warna garis tepi dari fitur yang terpilih dengan cara klik 

menu Selection->Selection Options…, kemudian pilih warna yang anda inginkan 

pada bagian Selection Tools Settings. 

 

Gambar 1.17 Merubah warna garis tepi dari fitur yang terpilih 

Anda juga dapat merubah warna fitur terpilih yang berbeda untuk tiap-tiap 

layer pada peta dengan cara: pada kotak Table Of Contents, klik kanan pada layer 

yang ingin anda ubah kemudian pilih Properties…. Anda dapat memilih tampilan 

dari fitur terpilih pada tab Selection (lihat gambar 1.18).  
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Gambar 1.18 Menentukan warna fitur terpilih per layer 

Jika ada banyak layer pada peta, mungkin anda menginginkan hanya beberapa 

layer saja yang bisa dipilih. Hal ini dapat anda lakukan dengan cara mengklik 

tombol  (List by Selection) pada kotak Table Of Contents, kemudian atur layer 

mana saja yang dapat atau tidak dapat dipilih dengan cara mengklik kotak kecil di 

sebelah kanan layer (lihat gambar 1.19). 
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Gambar 1.19 Mengatur layer yang dapat atau tidak dapat dipilih  

Untuk membersihkan fitur-fitur terpilih dapat anda lakukan dengan cara klik 

menu Selection->Clear Selection Features. Anda juga dapat membersihkan fitur-

fitur terpilih dengan cara klik ganda pada peta yang tidak ada fiturnya ketika tool 

Select Features ( ) sedang aktif. 

1.6.4 Menampilkan label dari fitur 

Label merupakan teks di peta yang digunakan untuk memberikan 

nama/identitas pada sebuah fitur. Dengan menampilkan label pada fitur peta, maka 

tampilan peta akan semakin mudah dipahami. Label dapat diturunkan dari satu atau 

beberapa data atribut dari fitur peta, dan ArcMap meletakkan label pada posisi yang 

dinamis yang disesuaikan dengan skala dari peta. 

Untuk menampilkan label pada layer peta, klik kanan pada nama layer peta di 

kotak Table Of Contents kemudian pilih Label Features.  
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Gambar 1.20 Pemberian label pada layer peta 

Secara default, ArcMap akan menampilkan label berdasarkan salah satu kolom 

data atribut dari layer tersebut. Anda dapat melakukan pengaturan penggunaan label 

secara lebih detail dengan cara klik kanan pada nama layer peta di kotak Table Of 

Contents, pilih Properties, kemudian klik pada tab Labels. Disini anda dapat 

menentukan/mengganti kolom dari data atribut yang dijadikan label. 

Anda juga dapat membagi fitur-fitur dalam layer peta yang sama kedalam 

beberapa class, sehingga anda dapat memberikan label yang berbeda untuk masing-

masing class. Sebagai contoh, kita akan memberikan label berwarna merah untuk 

kabupaten yang namanya mengandung kata “KOTA” dan label berwarna biru untuk 

yang tidak. Ikuti langkah-langkah berikut: 

1. Pada kotak Table Of Contents, atur supaya layer “Kabupaten” tampil di peta.  

2. Klik kanan pada nama layer peta di kotak Table Of Contents, pilih Properties, 

kemudian klik pada tab Labels. 
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3. Centang checkbox untuk Label feature in this layer 

4. Untuk Method, pilih “Define classes of features and label each class 

differently”. Kemudian hilangkan centang pada checkbox Label features in this 

class untuk class Default. 

5. Klik tombol Add dan ketikkan “Kota” pada jendela yang muncul. Kemudian 

klik tombol OK. 

 

Gambar 1.21 Membuat class pada layer peta 

6. Jika langkah anda benar berarti anda telah membuat sebuah class dengan nama 

“Kota”. Untuk menampilkan label bagi class ini, centang checkbox pada Label 

features in this class. 

7. Klik tombol SQL Query… dan masukkan kalimat KABUPATEN LIKE 

'KOTA%'  di jendela yang muncul pada kotak isian bagian bawah. Langkah ini 
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adalah untuk memilih fitur, dimana hanya fitur-fitur yang nilai pada kolom 

KABUPATEN-nya dimulai dengan kata “KOTA”. 

8. Kemudian pilih warna merah untuk label pada class “Kota” ini (lihat gambar 

1.22). Disini anda juga dapat melakukan beberapa pengaturan lain untuk label 

dari class “Kota”. 

 

Gambar 1.22 Pengaturan tampilan label 

9. Ulangi langkah 5 sampai 8 untuk class yang kedua. Beri nama “Kab” untuk 

class ini. Kemudian masukkan kalimat KABUPATEN NOT LIKE 'KOTA%'  

pada jendela SQL Query. Pilih warna biru untuk tampilan label dari class ini. 
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Gambar 1.23 Pemberian label yang berbeda untuk tiap class  

Jika anda melakukan sembilan langkah tersebut dengan benar, anda akan 

melihat tampilan peta anda seperti pada gambar 1.23 diatas. Dimana untuk wilayah 

kabupaten yang namanya diawali dengan kata “kota” akan memiliki label berwarna 

merah, sedangkan yang tidak diawali dengan kata “kota” akan memiliki label 

berwarna biru. 

Jika diperlukan, anda dapat merubah label menjadi grafik dengan cara klik 

kanan pada nama layer di kotak Table Of Contents, kemudian pilih Convert Labels 

to Annotation. Anda dapat merubah seluruh label, hanya label yang tampil di 

jendela (setelah di-zoom dan pan), ataupun label untuk fitur-fitur yang terpilih saja. 

Setelah label berubah menjadi grafik, anda dapat memindahkan, merubah ukuran, 

ataupun menghapus label tersebut secara individu. 
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1.7 Bekerja dengan tabel data atribut 

Anda dapat menampilkan dan bekerja dengan tabel data atribut dari layer peta 

tematik dengan cara: pada kotak Table Of Contents, klik kanan pada layer yang 

ingin anda lihat data atributnya kemudian pilih Open Attribute Table. Jika ada fitur-

fitur pada layer yang terpilih, maka fitur-fitur yang terpilih tersebut akan memiliki 

warna berbeda (lihat gambar 1.24).  

 

Gambar 1.24 Data atribut dari layer 

Setelah jendela Table tampil di layar, anda dapat melakukan beberapa hal 

terkait dengan data-data atribut tersebut seperti: melakukan pemilihan, membalik 

pemilihan (switch selection), mengurutkan data berdasarkan kolom tertentu, 

Advanced Sorting, dan lain-lain. 
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1.8 Latihan 

1. Jalankan ArcMap dan buat sebuah dokumen peta baru. Beri nama dokumen peta 

anda nrp_bab01.mxd! 

2. Tambahkan layer sungai, airport, kabupaten, dan kecamatan! 

3. Atur urutan layer menjadi kabupaten->kecamatan->sungai->airport! 

4. Ubah properti dari dokumen peta anda sehingga menggunakan relative path 

untuk lokasi sumber-sumber datanya! 

5. Sembunyikan layer kecamatan sehingga yang tampil hanya layer kabupaten, 

sungai, dan airport! 

6. Atur tampilan dari peta sehingga pulau Madura berada di tengah layar. 

Kemudian buat sebuah spatial bookmark dan beri nama “Madura”! 

7. Aktifkan tool Overview Window! 

8. Klik tombol Full Extent , kemudian klik spatial bookmark “Madura” yang 

telah anda buat pada langkah sebelumnya! 

9. Hitung panjang pulau Madura! 

10. Dengan menggunakan tool Identify, carilah luas dan keliling dari kabupaten 

Lamongan! 

11. Carilah semua kabupaten yang mempunyai kecamatan dengan nama 

“Kauman”! 

12. Pada dokumen peta anda, aturlah supaya fitur terpilih pada layer kabupaten 

berwarna merah muda sedangkan fitur terpilih pada layer kecamatan 

mempunyai garis tepi berwarna hijau. 

13. Tampilkan label untuk layer Kabupaten. 
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